THE SQL Server Blog Spot on the Web

Welcome to SQLblog.com - The SQL Server blog spot on the web Sign in | |
in Search

Greg Low (The Bit Bucket: IDisposable)

Ramblings of Greg Low (SQL Server MVP, MCM and Microsoft RD) - SQL Down Under

Solving Errors with Existing BLOB Leases When Using BACKUP TO URL

This blog has moved! You can find this content at the following new location:

http://greglow.com/index.php/2014/07/09/solving-errors-with-existing-blob-leases-when-using-backup-to-url/

Published Wednesday, July 9, 2014 12:16 PM by Greg Low

Comment Notification

If you would like to receive an email when updates are made to this post, please register here

Subscribe to this post's comments using RSS

Comments

 

Arthur Olcot said:

Hi Greg...

I used to get this a lot but MS must have done some work in CU4 or CU5 (I can't remember which) which for me at least seemed to eliminate the problem totally.. The problem was so frequent I originally developed essentially the same "break lease" logic in C# so that I could run it each morning if necessary: http://bit.ly/1pZYPjK

July 9, 2014 4:05 PM
 

Greg Low said:

Yes definitely still happening and also important if you want to remove a partial blob rather than overwrite it.

July 9, 2014 5:22 PM
 

O2INFOSYSTEMS said:

I just want to say that I like your posting. In fact I am using your site regularly. Your articles are very effective and i am very thankful to you for sharing this site with knowledgeable content .

January 27, 2016 1:22 AM

Leave a Comment

(required) 
(required) 
Submit

This Blog

Syndication

Tags

No tags have been created or used yet.

Archives

Privacy Statement